FANDOM


Security Update 2005-005 is a security update from Apple Inc..

The update is available for iSync version 1.5 running on Mac OS X 10.2.8 and any version of Mac OS X 10.3.

A buffer overflow in iSync could have lead to a local privilege escalation. This may result in some local users executing commands as the root user, thereby compromising system security. A patched version of mRouter is provided in the security update, which covers this security hole.

Template:Apple Security Updates

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.